Cannot Ping Default gateway (3750 L3 switch)

Unanswered Question
Jan 31st, 2008

There was a network outage today, and I got so hung up on this fact that it distracted me from the real problem... Now that the network is back up, I want to know why I cannot ping my default gateway.

There are several networks running on this switch.

All virtual interfaces are up/up.

Ip addressing is correct, with the correct subnet mask.

CompA on VLAN A can ping it's default gateway, CompB on VLAN B cannot. Both computers are directly connected to the L3 switch.

If I ping from compA with debug ICMP on, I see the echo replies.

If I ping with CompB, I do not see echo replies. If I tracert to a distant network, I see the TTL expired message on the default gateway and it works fine getting to the end device. If I run tracert to my default gateway, I see the echo reply.

There are no ACL's on the switch. No windows firewall issues, as I am able to ping distant end routers just fine, just not my default gateway.

ARP entries are also present and correct on all devices.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
xcz504d1114 Thu, 01/31/2008 - 21:34

Posting the config will have to wait until tomorrow when I'm back int he office.

IP routing is enabled on the switch, the switch is routing properly.

All VLAN's are up/up

The only thing i didn't expect to see on the switch config, were the GRE tunnels, but they had nothing to do with the issue and were not up anyways, they were put in to test VoIP then taken back out on the distant router.

Rick Morris Fri, 02/01/2008 - 11:43

I know you state that the VLAN's are up have you checked by issuing the sh ip int bri command?

Have you tried a shut no shut on the interface?

Have you verified that you still have the particular VLAN built?

I know stupid questions but sometimes the obvious escapes us when we are digging deeper.

It would help to see the output this will also put to rest the others who will ask the same question in the future.

fortis123 Fri, 02/01/2008 - 11:58

May be a stupid solution... but did you check the firewall settings on COMPB. There may be setting to allow/deny echo-reply /echo stuff..

hth

thx

MS

Actions

This Discussion