Error in 3524XL

Unanswered Question
Feb 1st, 2008

I am getting the following error in cisco switch 3524XL:

Feb 1 01:21:00: %LINK-4-ERROR: FastEthernet0/20 is experiencing errors

Please suggest the wright answer to fix the problem

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
krishnakomiti Sun, 01/27/2008 - 23:45

Both sides duplex is 100 full and I cleared the counters also, but still errors are coming in logs....please help me regarding this issue.....

shrikar.dange Fri, 02/01/2008 - 00:14

hi,

can you post the sh interface output?

which kind of errors are you getting?

regards,

shri :)

krishnakomiti Fri, 02/01/2008 - 01:01

#sh int f0/13

FastEthernet0/13 is up, line protocol is up

Hardware is Fast Ethernet, address is 00d0.bbd2.260d (bia

00d0.bbd2.260d)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive not set

Auto-duplex (Full), Auto Speed (100), 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:00, output hang never

Last clearing of "show interface" counters 12:58:47

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 6000 bits/sec, 5 packets/sec

218510 packets input, 78936683 bytes

Received 1073 broadcasts, 0 runts, 0 giants, 0 throttles

147 input errors, 147 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog, 538 multicast

0 input packets with dribble condition detected

467270 packets output, 258862433 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

I did a clear count f0/13 last night. Input and CRC errors were rising

at a moderate rate.

krishnakomiti Fri, 02/01/2008 - 01:14

When i am seeing the logs, the below error is showing....

Feb 1 01:21:00: %LINK-4-ERROR: FastEthernet0/13e is experiencing errors

shrikar.dange Fri, 02/01/2008 - 01:38

hi,

AFAIK the input errors you are receiving is the sum of runts, CRC errors and that kind of errors.In your case these are only CRC errors are present.

Cyclic redundancy checksum generated by the originating LAN station or far-end device does not match the checksum calculated from the data received. On a LAN, this usually indicates noise or transmission problems on the LAN interface or the LAN bus itself. A high number of CRCs is usually the result of collisions or a station transmitting bad data.Can you check the duplex setting @ other end?

regards,

shri :)

rakmenon Fri, 02/01/2008 - 01:50

147 input errors, 147 CRC,

This is whats causing the issue and there are 2 things you need to do.

1. Make sure both the speed and Duplex setting on both ends are the same. Either hardcoded or set to auto (negotiating to the same values)

You can check the speed and duplex setting by looking under sh interface int fa 0/20

2.Change the cable.

HTH

krishnakomiti Fri, 02/01/2008 - 01:56

Thank u...i done what u have given sugestion...but anyhow I will recheck the same...

Thanks,

Krishna

rakmenon Fri, 02/01/2008 - 02:02

Just wanted to clarify,

1>either have both sides hardcoded

2>Have both sides set to auto.

thanks

killroy Wed, 03/12/2008 - 05:59

Hi

Could you have the same problem that I have.

Interface going up and down on pc?

CSCec00968 Bug Details

Cat3524 incompatibility w/Intel Pro/1000 MT NICs

The 3500XL may be incompatible with some other vendors' NIC's.

A Catalyst 3524-PWR XL switch does not work correctly with some Intel Pro/1000 MT network interface cards (NICs).

This is an Intel product defect. There is no workaround. (CSCec00968)

Actions

This Discussion