Interface status waiting in Pix

Unanswered Question
Feb 1st, 2008
User Badges:

Hi,

While executing sh fail command..one of the pix interface status shows as waiting..

Pix# sh fail

Failover On

Cable status: Normal

Reconnect timeout 0:00:00

Poll frequency 5 seconds

failover replication http

Last Failover at: 22:44:36 UTC Thu Jan 31 2008

This host: Secondary - Active

Active time: 58260 (sec)

Interface outside (172.x.x.194): Normal

Interface inside (172.x.x.1): Normal

Interface ab (172.x.x.1): Normal

Interface ext (172.x.x.9): Normal

Interface isp (172.x.x.17): Normal (Waiting)

Interface failover (192.x.x.1): Normal

Other host: Primary - Standby

Active time: 910 (sec)

Interface outside (172.x.x.195): Normal

Interface inside (172.x.x.5): Normal

Interface ab (172.x.x.3): Normal

Interface ext (172.x.x.11): Normal

Interface isp (172.x.x.19): Normal

Interface failover (192.x.x.2): Normal


All the firewall ports are connected to Cat6513 switch..to solve this issue i have plugged out and in once in both the sides..but status remails the same.Kindly help to resolve the issue/.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
m.sir Fri, 02/01/2008 - 01:33
User Badges:
  • Gold, 750 points or more

Each PIX remains in a "waiting" mode until it hears 30 seconds worth of "hello" packets from the other unit.

Check this

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_configuration_example09186a00807dac5f.shtml#Moniter


Cisco recommends turn off channel, trunk , turn on portfast

if you are running catos you can do it with command

set port x/x host

if IOS

conf t

interface x/x

switchport mode acces

switchport spantree portfast


M.

hope that helps rate if it does


jojuarez Sun, 02/03/2008 - 21:50
User Badges:

Hi,


The "normal (waiting)" status is usually a L2 issue. You can double-check the configuration and/or cables on the switch

Actions

This Discussion