UC500 - Called Name Display

Unanswered Question
Feb 1st, 2008

Hi there i am installing an UC500 at a customer site. The CCME version of this UC500 is 4.2.3. I implemented the Called Name Display like it is mentioned on the Cisco site. First activate the service DNIS Dir-Lookup and also activated the service DNIS Overlay. Then put the MSN number of the ISDN line in the Directory Entry. But when somebody calls the extension i only see the Caller ID and not the Called ID. Could somebody help me with this ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Paolo Bevilacqua Fri, 02/01/2008 - 04:35

Hi, please check with "debug isdn q931" and "term mon" that the called number is the same as your directory entry.

mamkreutz01 Fri, 02/01/2008 - 04:38

Thanks for your quick reply. I am not at the customer site right now. But i put in different versions of the numbers, so i put in :

0451234567 name Customer A

00451234567 name Customer A

451234567 name Customer A

I don't think numbers will be advertised like:


Hope hearing more from you ?

Paolo Bevilacqua Fri, 02/01/2008 - 05:47

Well, you have to check. For our CME's we always setup a VPN or something to access device from remote, because customers always want some change and it's too impractical to get on site for any small need.

mamkreutz01 Wed, 02/06/2008 - 07:34

OK i have looked at the data you mentioned and see the correct MSN number coming in. The same as i entered in the Directory. But still no called name display.

mamkreutz01 Wed, 02/06/2008 - 22:18

I will do that this afternoon and will report back my findings. Thanks for your quick reply.

Cavereltd Fri, 07/02/2010 - 03:40

I am having similar issues, I wonder if you could confirm if you got this working. More importantly, if you did, please share as I am going nuts trying to work this out!

Thanks in advance!


This Discussion