Unity Connection - Max Message Length

Unanswered Question
Feb 1st, 2008

In Unity Connection version: 1.1.1.0, how can I can the max. message length for messages left by callers? The system is only allowing 30 seconds right now.

Thanks for any help you can provide.

Scott

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Fri, 02/01/2008 - 07:20

Hi Scott,

Outside Caller Options

The options on the Edit Message Settings page control the experience that outside (unidentified) callers will have when leaving messages for a user. For example, you can specify:

•The maximum recording length for messages left for a user by outside callers. (Note that for some integrations, you can set up Cisco Unity Connection so that when a caller records a message, a warning tone is played before the caller reaches the maximum allowable message length.)

•What outside callers can do when leaving messages for a user-including whether they can mark messages urgent and re-record their messages.

•Whether messages left by outside callers are secure. (See the "Securing User Messages: Controlling Access, Distribution, and Longevity" chapter in the System Administration Guide for Cisco Unity Connection to learn how Connection handles secure messages. The guide is available at http://www.cisco.com/en/US/products/ps6509/prod_maintenance_guides_list.html.)

•The language of the Connection prompts that callers hear when leaving messages for a user.

You specify message settings for a specific user on the Edit Message Settings page for the user and for a template that you will use to create user accounts.

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/2x/user_mac/guide/2xcucmac040.html#wpxref62315

Here is the method for Groups;

Modifying a User Template

Although you can modify a user template at any time, keep in mind that changes to the template will not affect any currently existing user accounts that were based on the template when they were created. Changes to a user template affect only those accounts that are created subsequent to the changes.

To Modify a User Template

--------------------------------------------------------------------------------

Step 1 In Cisco Unity Connection Administration, expand Templates, then click User Templates.

Step 2 On the Search User Templates page, click the alias of the user template that you want to modify.

--------------------------------------------------------------------------------

Note If the user template does not appear in the search results table, set the applicable parameters in the search fields at the top of the page, and click Find.

--------------------------------------------------------------------------------

Step 3 On the User Template Basics page, change settings as applicable.

Step 4 When you have finished changing settings, click Save.

Step 5 You may also want to change settings on any (or all) of the following related pages, as applicable:

•Password Settings

•Change Password

•Roles

•Transfer Options (for users with voice mail only)

•Message Settings (for users with voice mail only)

•Caller Input (for users with voice mail only)

•Voice Mailbox (for users with voice mail only)

•Phone Menu (for users with voice mail only)

•Playback Message Settings (for users with voice mail only)

•Send Message Settings (for users with voice mail only)

•Greetings (for users with voice mail only)

•Notification Devices (for users with voice mail only)

If you change settings on any of these pages, click Save before leaving the page.

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/1x/user_mac/guide/mac060.html#wp1040909

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/1x/user_mac/guide/mac090.html

Hope this helps!

Rob

scotteturner Fri, 02/01/2008 - 07:28

Hi Rob,

Thanks for your reply!

My problem is I have set what you have mention, but for whatever reason, UC won't allow the recording for longer than 30 seconds, regardless of what the max recording length is set to.

Is there a registy setting to needs to be changes or is this a possible bug?

Thanks!

Scott

Rob Huffman Fri, 02/01/2008 - 09:53

Hi Scott,

Just to make sure of one thing that you are not running this with a Demo license? This is one of the default behaviours with the Demo version.

Rob

scotteturner Fri, 02/01/2008 - 10:53

Hi Rob,

Sorry for the dumb question, but I would I tell if I am running a demo or not?

Thanks,

Scott

Rob Huffman Fri, 02/01/2008 - 11:10

Hi Scott,

There is no such thing as a dumb question :)

Step 1 Log on to Windows by using an account that is a member of the local Administrators group.

Step 2 On the Windows desktop, double-click the Connection Administration icon.

Step 3 In Cisco Unity Connection Administration, expand System Settings, then click Licenses.

http://www.cisco.com/en/US/docs/voice_ip_comm/connection/1x/installation/guide/ig_930.html

I can't find an example of a demo license but you can always post it back here if it's not clear and I'll have a look.

Hope this helps!

Rob

jconi Fri, 02/01/2008 - 12:42

Hi Scott,

I'm running exactly the same problem with Unity Connection 1.2. Everything was fine until next week.

The Voice Mail can only be 30 seconds max. I checked the licence, and reset the clock correctly (I read it could be a problem if it's too much different from CCM). Nothing solved the problem.

I'm currently debugging the problem with the PDI Helpdesk.

Best regards

jp

Actions

This Discussion