CFwdAll-Message configuration

Unanswered Question
Feb 1st, 2008

I recently had my call manager server crash. I've restored it and got things going now, but one thing is still not working.

We have an overhead ringer that is assigned a DN. At night when the receptionist leaves she forwards all the calls to the night ringer so the shop can then pick up calls after hours. If a call is not answered it would eventually go to the main-number VMB.

Before the crash she was able to hit the CFwdAll softkey and then the messages button and that would set it. What enables this functionality?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Ginger Dillon Fri, 02/01/2008 - 15:28

Hi Ben -

There are two things that need to happen:

1. In CallManager, make sure the directory number is associated with a voice mail profile.

2. In CallManager, make sure the directory number has a CallForwardAll CSS configured.

P.S. You didn't mention your version of CallManager but I seem to recall a bug with CallFwdAll not getting set, I'll check the Bug Track tool and see if I can find anything. Found it before my Edit for the post disappeared - here's what I found -

Hope this helps!


benharned Mon, 02/04/2008 - 06:07

Sorry, I'm on 4.2(3). The bug you referenced is not the problem I am having, thank you anyway.

The number is assoicated with a VM profile, and is associated with a VoiceMail CSS, not a CallFwdAll CSS. (There never was one before the crash).

Why wouldn't the configuration be restored along with everything else?

benharned Thu, 02/07/2008 - 05:52

Issue resolved.

Turns out our receptionist misunderstood what happened when she CFwdAll to messages. It wouldn't ring our night bell immediately. It would go to an after-hours call handler and give the caller the option of zeroing out, and then the call would ring overhead.

There was/is no special prgramming needed on the phone.

THanks for the time!


This Discussion