aironet 1130AG not working

Unanswered Question
Feb 1st, 2008

I have setup an 1130 ag on my network without a controller. I have set it up using DHCP and configured manually. in each scenario I can only access the device via the console port. I can ping the device and ping from the device. I cannot discover the device vai ipsu and I cannot use many of the executive commands. I cannot upgrade the IOS due to lack of commands. Any help would be appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dmantill Fri, 02/01/2008 - 17:24

Hello Ron

It seems that you have a lightweight AP.

The AP will only be configured directly from the controller, this "zero touch" configuration on the AP.

Therefore, GUI (http, https) and remote sessions(telnet, ssh) are not allowed.

If what you need is an autonomous AP you can contact your reseller.

or

convert the AP to autonomous using the mode button procedure.

(using a tftp server, holding the mode button while powercycling it releasing the the mode button when the light turn in to red (from 20 to 30 seconds), having the IOS image in the tftp server (this image must be renamed) tftp server must belong to the same subnet that AP will try to use in order to recover the IOS that means 10.0.0.1/24 )

[email protected]

tftp server: 10.0.0.2/24

manjesin Sat, 02/02/2008 - 06:57

Hi Ron,

To add more

LWAPP to autonomus AP converstion steps

Step 1 The PC you intend to use must be configured with a static IP address in the range of 10.0.0.2 to 10.0.0.30.

Step 2 Make sure that the PC contains the access point image file (such as c1100-k9w7-tar.122-15.JA.tar for an 1100 series access point or c1200-k9w7-tar.122-15.JA.tar for a 1200 series access point) in the TFTP server folder and that the TFTP server is activated.

Step 3 Rename the access point image file in the TFTP server folder to c1100-k9w7-tar.default for an 1100 series access point or c1200-k9w7-tar.default for a 1200 series access point.

Step 4 Connect the PC to the access point using a Category 5 (CAT5) Ethernet cable.

Step 5 Disconnect power (the power jack for external power or the Ethernet cable for in-line power) from the access point.

Step 6 Press and hold the MODE button while you reconnect power to the access point.

Step 7 Hold the MODE button until the status LED turns red (approximately 20 to 30 seconds), and release the MODE button.

Step 8 Wait until the access point reboots as indicated by all LEDs turning green followed by the Status LED blinking green.

Step 9 After the access point reboots, you must reconfigure the access point by using the Web-browser interface or the CLI.

From this doc;

http://www.cisco.com/en/US/products/hw/wireless/ps4570/products_configuration_guide_chapter09186a0080209250.html#wp1040300

Hope this helps!

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode