EIGRP Flapping between ASA to Router

Unanswered Question
Feb 1st, 2008

I've setup two outside interfaces on an ASA 5520, wired them up to two FA ports on a 2800 series router. Setup EIGRP on the router and ASA.

[This was done to test and see if I wanted to setup a second IPSEC tunnel could it be done on a single outside interface or two outside interfaces.]

Digressing, I get an Eigrp host cannot be found message on the router and ASA referring to their upstream IP addresses respectively.

Question:

Why does EIGRP have a hard time with two connections between two layer 3 devices?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
excession Sat, 02/02/2008 - 08:41

What version of software is running on the ASA?

There have been issues with the implementation of EIGRP version 8.0.2. The solution is to upgrade to version 8.0.3 of ASA software.

I'm not sure if this is your issue but it is one that I have come across in the past. It is worth checking.

mlenco Sat, 02/02/2008 - 15:56

We are at 8.0.3 but thanks for the heads up. I found the verbage you mentioned.

EIGRP support was added in Version 8.0(2). However, due to a packet format change, Version 8.0(3) and later are not compatible with Version 8.0(2). Therefore, if you upgrade an adaptive security appliance to Version 8.0(3) or later, and it is peering with another adaptive security appliance running Version 8.0(2), then the peer must also be upgraded, or EIGRP will not operate correctly.

http://www.cisco.com/en/US/docs/security/asa/asa80/release/notes/arn803n.html#wp272179

Actions

This Discussion