7940 SIP Phone, unable to do a password reset or factory default

Unanswered Question
Feb 1st, 2008

Hi,

I have a 7940 SIP phone, the network config is locked and I am unable to unlock it.

I have tried

1. "xx#": this did not work

2. I went into "Unlock Config", but I do not know the password, I tried the default "cisco" and it did not work.

3. I tried to do a factory reset and I am unable to do a factory reset by pressing and holding the "#".

What am I missing? How can bring this phone back to life again?

How can one go about resetting the phone's password or factory reset?

Any help is really appreciated.

thanks in advance,

Vidyaranya Maddi.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dmitrybarsky Sun, 02/03/2008 - 21:48

Have you tried holding the "#" as the phone starts up (holding it down at any other time doesn't do anything, I believe). This almost always works for me:

reboot the phone and immediately hold down the "#" key. The speaker/headset/mute lights should cycle and the display should read factory reset sequence detected (or something similar, I dont remember offhand). While this is on hand, quickly key in the following number: 123456789*0#

It should then ask you on the screen if you want to keep the network configuration, enter the number corresponding to your choice and you should be on your way to a defaulted phone.

Sometimes, however I have had stubborn phones that don't want to reset. What I do in that case is go into the network configuration and try to determine what the TFTP server is. When you know what the server IP the phone is looking for you can set up a TFTP server on your network with the same IP and config files of the locked phone. That way when the phone boots it downloads your config files and thus loads your password and other settings.

Starjammer Tue, 02/05/2008 - 08:07

hold in the # on startup, then quickly press 123456789*0#, this will factory reset

maddi1980 Tue, 02/05/2008 - 09:44

Thanks a ton for all the excellent responses. I was able to setup my own tftp-server, copy the required firmware files and fix all my issues.

Thanks to Cisco for setting up and running this forum helping its customers.

Vidyaranya Maddi.

Actions

This Discussion