E1 Connection

Unanswered Question
Feb 2nd, 2008

Dears

I have Site to Site Serial throught E1 connection I created OSPF as we design our network, Any way I have many site all of them working fine, but in the last I add one site througth E1 when I continues ping is giving many Request Time Out. Are this problem with Tranismion Team they have to check The Link or configuration. Because I am to telenet to remote site.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Sat, 02/02/2008 - 03:40

First check "show controllers e1". Any error is indicative of a problem on the circuit.

b.fawaz.emr Sat, 02/02/2008 - 03:46

This is the output please advice:

E1 0/2/0 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20050620, FPGA: 16, spm_count = 0

Framing is UNFRAMED, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (345 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 10 15 minute intervals):

179 Line Code Violations, 0 Path Code Violations,

2 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

2 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 40 Unavail Secs

E1 0/2/1 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20050620, FPGA: 16, spm_count = 0

Framing is UNFRAMED, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (345 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

345 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

345 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 10 15 minute intervals):

8433511 Line Code Violations, 0 Path Code Violations,

7864 Slip Secs, 0 Fr Loss Secs, 9 Line Err Secs, 1 Degraded Mins,

7864 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 2202 Unavail Sec

s

Paolo Bevilacqua Sat, 02/02/2008 - 04:12

Is this an ISR router ? If so do you have the required commands ?

network-clock-participate

and

network-clock-select E1 0/2/1 1

b.fawaz.emr Sat, 02/02/2008 - 04:19

What is mean

7864 Slip Secs, 0 Fr Loss Secs, 9 Line Err Secs, 1 Degraded Mins,

Paolo Bevilacqua Sat, 02/02/2008 - 07:12

Means there is clock slippage between circuit clock and router clock. Have you configure the commands ? Please send output of "show network-clocks".

What is on the other side ? You can try turning "clock source internal" on one side of the link only.

Hope this helps, please rate post if it does!

b.fawaz.emr Sat, 02/02/2008 - 20:55

EDG-RO1-WMX-JUB#show network-clocks

Network Clock Configuration

---------------------------

Priority Clock Source Clock State Clock Type

1 E1 0/2/1 GOOD E1

11 Backplane GOOD PLL

Current Primary Clock Source

---------------------------

Priority Clock Source Clock State Clock Type

1 E1 0/2/1 GOOD E1

-----------------------------------

REM-R01-ALR-DCK#show network-clocks

Priority 1 clock source: not configured

Priority 2 clock source: not configured

Priority 3 clock source: not configured

Priority 4 clock source: not configured

Priority 5 clock source: Local oscillator

Current clock source:Local oscillator, priority:5

-------------------------------------

EDG-RO1-WMX-JUB#

controller E1 0/2/1

channel-group 0 unframed

!

REM-R01-ALR-DCK#

controller SONET 2/0

framing sdh

!

au-4 1 tug-3 1

tug-2 1 e1 1 unframed

tug-2 1 e1 2 unframed

tug-2 1 e1 3 unframed

tug-2 2 e1 1 unframed

tug-2 2 e1 2 unframed

tug-2 2 e1 3 unframed

tug-2 3 e1 1 unframed

tug-2 3 e1 2 unframed

tug-2 3 e1 3 unframed

tug-2 4 e1 2 unframed

!

au-4 1 tug-3 2

tug-2 7 e1 1 unframed

description "STM-1 Chanalized E1 to remote sites"

The problem in EDG-RO1-WMX-JUB#

Paolo Bevilacqua Sun, 02/03/2008 - 05:40

hi, the only thing you can try is "clock source internal" on edg router, if not that, it's a problem with the circuit and you need to have it fixed.

b.fawaz.emr Mon, 02/04/2008 - 04:21

HI Paolo

After I enter the following command clock source internal. The ping is fine for 15 continues ping but after that one request time out and come back 15 or 20 continues ping and the one request time out>>>>> please advice….

Paolo Bevilacqua Mon, 02/04/2008 - 04:33

You have to check "show controllers E1".

As long the slip and error counter is present, something is wrong with the circuit.

Paolo Bevilacqua Mon, 02/04/2008 - 05:01

Do clear counter and check there are no more errors.

Also check on the other side, under serial interface, that there are no errors. Probably there are.

Paolo Bevilacqua Mon, 02/04/2008 - 05:34

Still you have a logical serial interface for this link on the sonet router, so check for errors on it.

b.fawaz.emr Mon, 02/04/2008 - 05:37

11820 input errors, 1854 CRC, 8734 frame, 0 overrun, 0 ignored, 1232 abort

19116 packets output, 11323291 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

Actions

This Discussion