Phone 7971G-GE failed reseting to factory defaults... and now not start!!!

Answered Question

I was trying to reset device to factory configuration defaults, on boot i press # and then 123456789*0#. A Cisco logo screen appears with text "upgrading", and no starts. I have tryied to unplug and plug power again but nothing happens: cisco screen appears again and "upgrading" message.

Has the phone broken? how could i start the phone?

Thanks a lot

I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 8 years 8 months ago

You wanted to learn, and you will!

Check you email please.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.8 (5 ratings)
Paolo Bevilacqua Sat, 02/02/2008 - 10:24

Hi, the phone is looking for term70.default.loads and the individual firmware files. You must have them available on your TFTP server.

Hope this helps, please rate post if it does!

Paolo Bevilacqua Sat, 02/02/2008 - 11:05

A 300 dollars phone in the trash ? Never in life!

What do you intend to use the phone ? Do you have CM, CME or a third party IP PBX ?

The firmware files are on for download on CCO, do you have a cisco support contract ?

As TFTP you can use tftpd32 that is free and runs on any PC.

jonmo2578 Mon, 02/04/2008 - 03:47

Hey guys..

I am also experiencing a similar problem with this on one of our 7970 phones

I have tried both reset sequences ( which has worked on our phones in the past ) but the line button remain flashing on this 7970.. and nothing appears on the display..

Are there any alternative methods of forcing an older firmware version onto the phone if you cant see it registered on CM but you can ping the IP ??



Paolo Bevilacqua Mon, 02/04/2008 - 03:53


this happens when the files requested by the phone aren't present on the TFTP server.

To verify that, connect phone to a PC running tftp32 that has the complete FW set. Set tftdp32 for DHCP and add option 150 with PC's address. Observe boot process in the log window.

jonmo2578 Wed, 02/06/2008 - 04:11

Thanks for this.. I will give it a go..

I also just downloaded the SCCP firmware from Cisco which I am planning to put onto the TFTP server.. as I would prefer not to run the .exe on CM itself.. anyway, its say place all the files on the TFTP but does not indicate which one I should point Call Manager should point to within Device Defaults..




Any advice appreciated..?


jonmo2578 Wed, 02/06/2008 - 09:12

Finally sorted this.. cheers for all the help on this thread..

Ended up pointing Call Manager to the .load file and after about 10mins it finally loaded onto the phone..

Guess the main problem was the screen being blank ( due to an incorrect previously loaded firmware ),I couldnt see what was happening.. !!


This Discussion