CiscoSecure ACS 2.3 Install

Answered Question
Feb 2nd, 2008

I am performing a migration from v2.3 to v4.1.

I am able to download a trial of both 3.0 and 4.0... but I need to upgrade the v2.3 and I don't want to do an "in place" upgrade in case something goes wrong. I want to install 2.3 on another machine, copy the DB over, and then do the upgrade.

I cannot seem to find a copy of v2.3 for Windows NT on the Cisco website. Any ideas on where I can find it?

I have this problem too.
0 votes
Correct Answer by Jagdeep Gambhir about 8 years 10 months ago

Please give me your email id , I will mail it to you. Also let me know if it is 2.3.1 , 2.3.2 or .3 ?

Regards,

~JG

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jagdeep Gambhir Sat, 02/02/2008 - 10:25

Please give me your email id , I will mail it to you. Also let me know if it is 2.3.1 , 2.3.2 or .3 ?

Regards,

~JG

sometechguy Mon, 02/04/2008 - 22:08

JG,

I have run into another issue. I was able to use the v2.3 software and backup/restore my database. I then upgraded to v3.0. But now when I try to upgrade to the trial version of 4.1 (before I can backup/restore to the 4.1 Solution Engine) it tells me I must have version 3.3. I cannot find the 3.3 software on the Cisco website. Do I need to open a TAC case to obtain this software for the migration path? We already have two 4.1SE appliances in place... I just need to migrate my user/group database.

Thanks.

Jagdeep Gambhir Tue, 02/05/2008 - 06:03

Chris,

Please mail me the serial no. for appliance and I will provide you with 3.3.3.

Regards,

~JG

Do rate helpful posts

sometechguy Tue, 02/05/2008 - 08:54

Thank you. I have emailed you the serial numbers from my business email account.

samuel.tremblay Mon, 02/18/2008 - 02:32

Hi, I have one similar issue.

One of our customer bought tow 4.1 ACS SE (1113) and I need to migrate user database, from existing 3.2 ACS SE(1111). These tow existing ACS SE (1111) will be remove after definitively.

I saw that it is possible to upgrade 3.2 ACS SE(1111) to 3.3 and 4.1. After that I will be able to backup user database from older ACS to newer.

I didn't find 3.3 and 4.1 upgrades (trial version) on CCO. Should I open a TAC SR ? or is it possible for me to find SE upgrades ?

Thanks,

Best Regards,

Samuel

Jagdeep Gambhir Mon, 02/18/2008 - 05:49

Sam,

Please open a TAC case to get acs software and assistance with upgrade process.

Regards,

~JG

DO rate helpful posts

Actions

This Discussion