Archive Manager not running on secondary system

Unanswered Question
Feb 3rd, 2008

Hello to all,

I have a little problem. We are running a UCCX 5.0 Cluster with two MCS7845. The first cluster member is working fine (in service) but the second one is partial service state. When I look at the CRS Cluster View Daemon I see that the Archive Manager is not running. Also a restart of the secondary system is not solving the problem. Any hints?

Thanks for any help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kelvin.blair Fri, 02/29/2008 - 19:15

I have the same problem. I will be looking for a solution. If someone finds one before I do.. Please share.

E-BRITTON Wed, 03/19/2008 - 10:56

Hi there,

Did you ever find a solution, I have the same problem but its on the primary server (secondary is running fine).

thanks

elena

p.curtis Thu, 06/26/2008 - 02:16

Hi...

I'm having the same issue here. The Primary Node is all IN_SERVICE, but the secondary is complaining that the Archive Manager within the CRS Cluster View Daemon is OUT OF SERVICE.

I have tried using the CRS DVD to (1) Repair and (2) Install the IPCC but neither of these have helped.

Has anyone had this happen? and managed to fix it?

Rgds,

Phil Curtis.

toormehdi Thu, 10/09/2008 - 16:19

Exactly the same issue. Did anyone get a fix yet? There is a SR out. Did that help?

andreas.eichhor... Thu, 10/09/2008 - 23:04

We did an update to the following version and now everything is working fine:

5.0(2)SR01_Build053

arvindkannu Tue, 10/21/2008 - 00:38

Hi Iam using 5.0(2)_Build064 and still have the same issue Any help on this ?

Nick.wong Thu, 11/13/2008 - 00:19

I got the same issue. At first, everything works fine after first installation. However, the secondary one suddenly fails with CRS cluster view daemon partially service.

Any helps?

Nick.wong Thu, 11/13/2008 - 19:00

I have rebooted both system and the cluster still not work. Any sequence for the reboot? Should I reboot the subscriber first or the publisher first? Or any work around that I can do?

cjhunt Thu, 11/20/2008 - 04:12

Hi - has there been any further movement on this topic? I have a customer with the same scenario - subscriber server shows this error.

I am wondering about the trigger for this fault, because when I initially added the subscriber CRS node to the cluster this service was working OK. I saw everything in-service and then activated my CSA on the secondary. I also then tried to examine the backup page from the browser via the secondary server but did not try to run a backup.

Next time I try to checkout the services status I see this has failed on the secondary only.

I wonder if it's:

a) A problem with CSA blocking more than it should - I saw multiple CSA events saying that things had been denied, so turned off CSA on both servers. Now awaiting customer rebooting of the cluster to see if this works better.

b) A problem with the backup of this server not having completed correctly - this is one of the reasons for this service failing, according to the Cisco CRS troubleshooting guide.

I'll know more when customer has restarted the servers with CSA diaabled.

/Chris

cjhunt Fri, 12/12/2008 - 02:38

OK, it's taken a long while for the customer to raise change control to reboot the platform, but having done so last night with CSA disabled, the problem has gone away.

Not sure of the origins of the problem, but I do suspect CSA to be a likely cause.

We first rebooted the secondary server where the problem existed and the system came back completely "In-Service".

Interestingly enough, when we then tried re-bootinbg the primary, this also had the same error (for the first reboot only, after disabling CSA). When we reboot several times either server with the CSA still disabled, the problem has never recurred.

Hope this helps.

/Chris

Actions

This Discussion