LMS Corrupted ANI database

Unanswered Question
Feb 3rd, 2008
User Badges:

Version LMS 2.6, CM 4.0.6

Ani DB was corrupted and then it was cleared by perl script with key -restore. But the cleared database does'n work. In CM administration menu is no discovery start option! And when i'm starting discovery (discovery menu settings) there appear error message:

Seed Device Exception Message: Exception in connectToAni()

Seed Device Exception Message: Can not start device discovery, ANI Server may be down.

"Seed Device Exception Message: Exception in connectToAni() "

"Seed Device Exception Message: Can not start device discovery, ANI Server may be down. "

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Stanford Mon, 02/04/2008 - 08:14
User Badges:
  • Cisco Employee,

What is the status of the process ANIServer when you run pdshow?

Joe Clarke Mon, 02/04/2008 - 22:56
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Please post your ANIServer.log, ani.log, and NMSROOT/MDC/tomcat/logs/stdout.log files.

Joe Clarke Tue, 02/05/2008 - 23:55
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

It looks as though you've changed the hostname of this server. ANI is trying to establish a connection with host "cw" which is not resolvable. If you change the name of an LMS 2.6 server, you must follow all the steps at http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_common_services_software/3.0/user/guide/diagnos.html#wp1078582 .


It also appears that your server is set for a non-English locale. Your server must be running in either US English or Japanese for full support.

Actions

This Discussion