cmexport ut in LMS 3.0.1 fails

Unanswered Question
Feb 4th, 2008
User Badges:

in LMS 3.0.1 with CM 5.0.2 the command: cmexport ut -u user -p password -host makes the following output and the file is empty:

log4j:ERROR No appenders could be found for category (com.cisco.nm.ani.clients.u

tng.application.UTDataManager).

log4j:ERROR Please initialize the log4j system properly.

License warning message:

Username:user

ERROR DEEUTProcessor: Problem in extracting data from UT Serverjava.lang.NoSuchF

ieldException: UserName

XML Data successfully stored in file C:/PROGRA~1/CSCOpx/files\cmexport\ut\20082

4123337ut.xml


In LMS 3.0 it worked, also the l2topology export works in 3.0.1,

but the ut not


regards

Alex


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Joe Clarke Mon, 02/04/2008 - 11:57
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is a bug. I have created a patch for it, but you will need to open a TAC service request to get it. Have your engineer contact me directly for the patch.

Martin Ermel Thu, 03/12/2009 - 03:28
User Badges:
  • Blue, 1500 points or more

What is the BugID for this one? I cannot find it in the BugTool.


Is it correct, that LMS 3.1 (CM 5.1 ) does have the patch built-in ?

Joe Clarke Thu, 03/12/2009 - 09:42
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Correct, that is the bug. On top of that, there is also CSCsq21297 which is fixed in CM 5.0.4 and 5.1.

Actions

This Discussion