Web Dialer

Unanswered Question
Feb 4th, 2008

Dear all,

I am using CCM 4.1(3)Sr2. I want to activate web dialer on my server. From service activation, I have activated Cisco Web Dialer service but in control center, I still see "N/A" in front of web dialer service. Therefore, I cannot start the service. Moreover, web dialer service parameters are appearing properly. But any changes to those parameters requires TomCat Web Service to be restarted which is appearing "N/A". I searched on cisco.com and it states the installation file but that is for ccm 3.3. I guess I dont need to install any file for enabling web dialer. Any help on this ??

Regards,

Sheeraz

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
m.batts Mon, 02/04/2008 - 07:06

Web dialer is run by the TOMcat service which is controlled from a different web page.http://ip address of CM/manager/list

try this

cheers

mark

davetucker Mon, 02/04/2008 - 07:16

Sheeraz,

I should also mention that you cannot restart Tomcat Services from Call Manager Administration.

You must use Start > Programs > Administrative Tools > Services.

Regards,

Dave

sheerazkhatri Tue, 02/05/2008 - 23:39

Dear Dave,

I tried to start the service from windows services but cisco tomcat is already running. From http://ccmip/manager/list site, I see webdialer running already but the ccm services page still shows "N/A" !!! The link that you mentioned, I have gone through all steps. One thing to note is that the webdialer directory in my ccm shows only two files. (1) installwdsoap.bat (2) webdialer.dd. There isnt any initialization file or anything else. Any further guidance please ???

Thanks,

Sheeraz

Actions

This Discussion