Edit softkey displays that key is not active here

Unanswered Question
Feb 4th, 2008
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi,


I am trying to edit the IP config of my IP phone. However when I press **# and press edit key . I get the message that button is not active here..



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
n.lichatz Mon, 02/04/2008 - 05:09
User Badges:

what model phone? you are getting the unlock symbol when you **#?

Rob Huffman Mon, 02/04/2008 - 05:51
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Deji,


It sounds like the "Settings Access" has been set to Restricted or maybe Disabled.


From the Cisco CallManager Administration page, choose Device > Phone, and click the phone.


Choose Restricted/Disabled for the Settings Access parameter under the Product Specific Configuration section.


When Settings Access is enabled, you can change the phone network configuration, ring type, and volume on the phone. When you disable Settings Access, the Settings button is completely disabled and no options appear when you press the button. Also, you cannot adjust the **ringer volume or save any volume settings. The option Restricted is available in Cisco CallManager version 4.1(3) and later. When you change Settings Access to Restricted, you can only access User Preferences and volume settings. By default, Settings Access is enabled.


From this doc;


http://www.cisco.com/en/US/products/hw/phones/ps379/products_qanda_item09186a00800a6763.shtml


Hope this helps!

Rob


Ayodeji Okanlawon Mon, 02/04/2008 - 06:25
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Rob,


Thanks. I have managed to figure it out.


had to disable DHCP before I could edit the config on the phone.


Thanks


Actions

This Discussion