Problem with unicast videostream using ISDN BRI between 2 876 routers

Unanswered Question
Feb 4th, 2008
User Badges:


I have two 876 routers with the proper IOS. I configured the ISDN line. It's working fine. Pinging and telnetting vice versa.

On one end there is a videocamera with the encoder (Bosch) connected to the Vlan-side of one router. On the other side of the ISDN line there is a decoder (with monitor) connected to the VLAN side of the outher router.

The encoder is configured to send a videostream to the (ip-address) of the decoder, unicast and 64Kb.

The problem is that the decoder doesn't seem to pickup the MPEG4 video-stream I

t does see the video stream( it shows a jpeg-snapshot which refreshes after several seconds).

Has anyone any idea what the problem could be?

Help appreciated.

With regards,

Jaap Laaij


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
paolo bevilacqua Mon, 02/04/2008 - 09:25
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Do you see the stream as a packet counter increase on the receiving router ?

jlaay-diode Tue, 02/05/2008 - 13:20
User Badges:

Hi P?,

Yes i do see an increase in packet counters.

What did suprise me today when I changed the network setting, both on encoder an decoder, from udp to HTTP (80). On the monitor the MPG4 stream appeared !?!?!

Although delighted, I don't see why UDP is not recognized by the encoder.

Or, am I fooled by the counters and is the rise of counters due to other traffic and UDP is not let through and HTTP (80) is.

Is it possible UDP goes for another subnet than I put in a static route for and therefore doesn't cross over?

If I seem confused, than your right :( :)

Any thoughts?



paolo bevilacqua Tue, 02/05/2008 - 14:49
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi Jaap,

the only cases the router may treat UDP differently from TCP, is if you have NAT, access-list, or policy routing, with a specific configuration to do so.

If that is not your case, it will route them the very same way.


This Discussion