CCM 4.1.3 sr6 Install

Unanswered Question

Hello All !!! Hope everyone is doing well !!!

I upgraded my ccm cluster from 4.0.2a sr2 to 4.1.3 sr5b about 3 months ago and I am running into an issue (I believe it's a bug) where all of my phones with shared extension came up stuck at requesting softkey template after a routine maintenance reboot of the cluster and the workaround for now is to register all the problem phones to a different CallManager subscriber. Has any one run into this similar issue ?

I had opened a tac case on this issue and tac believes the issue is bug related and suggests to apply CCM 4.1.3 sr6. Has anyone installed 4.1.3 sr6 ? anything that I need to be aware of when installing 4.1.3 sr6 ? I am planning on installing 4.1.3 sr6 in the next couple weeks. I am also planning on applying the latest OS patch as well.

Thanks very much in advance !!!

Danny

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tom Dillon Tue, 02/05/2008 - 10:15

Hi Danny, I just applied sr6 to our development cluster without problems. I also installed the latest OS patches prior to installing the sr6 maintenance. Note: I always upgrade the OS on a separte change window and then follow up with another change window for the CCM maintance. I am doing the same maintainance over the next couple of weeks on our production system. We went from sr3b to sr5b last fall. sr5b was not a good service release for us, too many problems. sr6b addresses our sr5b problems, but I am hoping that it doesn't bring new bugs :-)

Note: We are also preparing for a CCM 6.x upgrade in the June-July period this year.

Hi Tom ! thanks for your response ! I appreciate it very much !! I have some strange issues with sr5b I am hoping sr6 will fix some my issues. I am seeing more and more people are moving to Linux base of CCM I have also heard early version of 6.x is really bugie and lots people are running into weird issues.

good luck to you ! and thanks again !!

Danny

Actions

This Discussion