VOIP over Long Range Ethernet

Unanswered Question
Feb 4th, 2008

I have a 2950LRE switch connecting to 2 585 CPE devices. Since the 585s do not support vlans is there a certain way I should configure the Cisco phones, or the switch to where they will work? Also the switch does not support multiple VLANs on a single interface.

Thanks for any suggestions in advance.

Roger

Here is the config of the switch if it would help:

Building configuration...

Current configuration : 1772 bytes

!

version 12.1

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Botkins2950LRE

!

enable password 7 13065601085C

!

ip subnet-zero

!

!

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

spanning-tree extend system-id

!

!

!

controller LongReachEthernet 0

!

!

interface GigabitEthernet0/1

switchport mode trunk

!

interface GigabitEthernet0/2

switchport mode trunk

!

interface LongReachEthernet0/1

cpe type CISCO585-LRE

rate selection profile lock

flowcontrol receive on

flowcontrol send on

!

interface LongReachEthernet0/2

cpe type CISCO585-LRE

rate selection profile lock

flowcontrol receive on

flowcontrol send on

!

interface LongReachEthernet0/3

rate selection profile lock

flowcontrol receive on

flowcontrol send on

!

interface LongReachEthernet0/4

rate selection profile lock

flowcontrol receive on

flowcontrol send on

!

interface LongReachEthernet0/5

rate selection profile lock

flowcontrol receive on

flowcontrol send on

!

interface LongReachEthernet0/6

cpe type CISCO585-LRE

rate selection profile lock

flowcontrol receive on

flowcontrol send on

!

interface LongReachEthernet0/7

rate selection profile lock

flowcontrol receive on

flowcontrol send on

!

interface LongReachEthernet0/8

rate selection profile lock

flowcontrol receive on

flowcontrol send on

!

interface Vlan1

ip address 172.16.1.110 255.255.255.0

no ip route-cache

!

interface Vlan10

description Data

no ip address

no ip route-cache

shutdown

!

interface Vlan20

description Voice

no ip address

no ip route-cache

shutdown

!

ip http server

!

line con 0

password 7 13065601085C

login

line vty 0 4

password 7 13065601085C

login

line vty 5 15

password 7 08220D5D0A49

login

!

!

end

Botkins2950LRE#

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Mon, 02/04/2008 - 14:20

Do not worry about different vlans. If and only you experience voice quality issues during large data transfers, you will need to configure QoS somewhere.

Hope this helps, please rate post if it does!

Paolo Bevilacqua Wed, 02/06/2008 - 01:09

Yes, beside you have not other choice.

Please remember to rate useful posts using the scrollbox below!

Actions

This Discussion