Multiple VLAN's on a single Interface

Unanswered Question
Feb 5th, 2008

I have fiber unit that requires us to set Vlans that I connect to a Catalyst 4948 via fiber before connecting to my Cat6500 via Ethernet. I only have 4 connection from the Fiber unit to the Cat4948 but I have 100 Vlans to create. Currently I have Fa0/1 as below working. This Interface isn't passing the Vlan to the Cat6500.

interface FastEthernet0/1

switchport access vlan 64

switchport mode access

How to I allow Vlans 50-100 on this interface? I have created the Interface Vlans and added them to the GigE but when I did (see below) it didn't work. Am I missing something?

interface FastEthernet0/1

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 50-100

switchport mode trunk

no cdp enable

** her is the gigE inter

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 50-100 switchport mode trunk

Thanks

Gabrielle

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
massimiliano.se... Tue, 02/05/2008 - 06:40

Hi,

Ports on Catalyst 6500 are layer 3. You must use the interface configuration command "switchport" in order to set as a layer 2 port.

I hope this helps.

Massimiliano.

cozyk1515 Tue, 02/05/2008 - 06:51

My Cat 6500 are switchport but the Vlan is not being passed to the 6500 - they reside in a different Vlan on the 6500- The fiber device requires the use of certain Vlan numbers that I am trying to us on the 4948.

I am trying to use mulitple Vlans on the Fa0/1 port on the 4948 - the 6500 doesn't care what traffic it gets.

Thanks

G

Actions

This Discussion