1242AG when reboot stops broadcasting SSID's?

Unanswered Question

Need some advice, I have 2 SSID's set on the dot11radio0 interface each on a seperate vlan with mbssid set. All works fine. I can associate ok to either and vlan trunking is working. Whenever I power down the AP for any period of time and restart, the SSID's no longer broadcast. All interfaces are up up.


Any advice is appreciated


IOS C1240-K9W7-MX.124-10B.JA


dot11 ssid avnet

vlan 1

authentication open

!

dot11 ssid homenet

vlan 2

authentication open

mbssid guest-mode

!

!

bridge irb

!


!


interface Dot11Radio0


no ip address


no ip route-cache


!


encryption vlan 2 key 1 size 128bit 7 256C360B1CD135784F0448257840 transmit-key


encryption vlan 2 key 2 size 128bit 7 FD4A6BD63DE57FD26B5F05382FE2


encryption vlan 2 key 3 size 128bit 7 1C394A6BD63DE57FD26B5F05382F


encryption vlan 2 key 4 size 128bit 7 904B7305171C22031220D71D6339


encryption vlan 2 mode wep mandatory


!


encryption vlan 1 key 1 size 128bit 7 624CE1586C360B1CD135784F0448 transmit-key


encryption vlan 1 key 2 size 128bit 7 0E4825784036242F11302113E42E


encryption vlan 1 key 3 size 128bit 7 4F25784036242F11302113E42E50


encryption vlan 1 key 4 size 128bit 7 1D7958E50ED64CE1586C360B1CD1

encryption vlan 1 mode wep mandatory

!

ssid avnet

!

ssid homenet

!

mbssid

speed basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.2

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

bridge-group 2 spanning-disabled

!

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.2

encapsulation dot1Q 2

no ip route-cache

bridge-group 2

no bridge-group 2 source-learning

bridge-group 2 spanning-disabled

!

interface BVI1

ip address 192.168.0.3 255.255.255.0

no ip route-cache


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Tue, 02/05/2008 - 13:27
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Julian,


Unless I am missing something (no surprise:). It looks like only "homenet" is set to Broadcast using the "guest-mode" command;


dot11 ssid homenet

vlan 2

authentication open

mbssid guest-mode



This one "avnet" is not set to Broadcast;


dot11 ssid avnet

vlan 1

authentication open



Hope this helps!

Rob

Rob,

Thanks for your input. You are correct that I only want to guest broadcast the homenet SSID. The strange thing is that with using Netstumbler when I first build the AP config I can see both SSID's and connect to both without issue. When I have the AP sit unpowered for a couple of hours and power back on, it doesn't respond to association attempts anymore. I then have to default it and rebuild.


Rob Huffman Wed, 02/06/2008 - 06:26
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Julian,


That is very strange indeed! What IOS are you running? Are you remembering to Write your config changes?


Rob

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode