ISDN Dialer interface question

Unanswered Question
Feb 5th, 2008

can anyone give me an example or tell me what i have wrong in my configurations. I can't make clients connected on one router connect or receive data from a connected router 2 the int dialer1 on which has the isdn connection for web access. here is my configs

interface FastEthernet0/0

ip address 10.10.10.1 255.255.255.0

ip nat inside

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.1.1 255.255.255.0

ip nat inside

duplex auto

speed auto

!

interface BRI0/0/0

description connected to internet

bandwidth 64000

no ip address

encapsulation ppp

shutdown

dialer pool-member 1

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface BRI0/1/0

description connected to internet

bandwidth 64000

no ip address

encapsulation ppp

shutdown

dialer pool-member 1

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface BRI0/2/0

description connected to internet

bandwidth 64000

no ip address

encapsulation ppp

shutdown

dialer pool-member 1

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface BRI0/3/0

description connected to internet

bandwidth 64000

no ip address

encapsulation ppp

shutdown

dialer pool-member 1

isdn switch-type basic-net3

isdn point-to-point-setup

!

interface FastEthernet1/0

shutdown

!

interface FastEthernet1/1

shutdown

!

interface FastEthernet1/2

shutdown

!

interface FastEthernet1/3

shutdown

!

interface FastEthernet1/4

shutdown

!

interface FastEthernet1/5

shutdown

!

interface FastEthernet1/6

shutdown

!

interface FastEthernet1/7

shutdown

!

interface FastEthernet1/8

shutdown

!

interface FastEthernet1/9

shutdown

!

interface FastEthernet1/10

shutdown

!

interface FastEthernet1/11

shutdown

!

interface FastEthernet1/12

shutdown

!

interface FastEthernet1/13

shutdown

!

interface FastEthernet1/14

shutdown

!

interface FastEthernet1/15

shutdown

!

interface Vlan1

no ip address

!

interface Dialer1

description connected to internet

bandwidth 256000

ip address negotiated

ip nat outside

encapsulation ppp

no ip split-horizon

dialer pool 1

dialer idle-timeout 180

dialer string "28"

dialer hold-queue 10

dialer load-threshold 10 outbound

dialer max-call 4

dialer-group 1

no cdp enable

ppp pap sent-username xxxxxxx password 0 xxxxxxx

ppp multilink

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

ip http server

!

access-list 1 permit 192.168.1.0 0.0.0.255

end

router 2

bridge irb

!

!

interface FastEthernet0/0

description unsecured test configuration

no ip address

ip nat inside

no ip route-cache

duplex auto

speed auto

bridge-group 50

!

interface FastEthernet0/1

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 50

!

interface FastEthernet1/0

description "DV2"

!

interface FastEthernet1/1

description "STAFF4"

!

interface FastEthernet1/2

description "STAFF2"

!

interface FastEthernet1/3

description "DV1"

!

interface FastEthernet1/4

description "STAFF3"

!

interface FastEthernet1/5

description "STAFF1"

!

interface FastEthernet1/6

description "CSOSTATION"

!

interface FastEthernet1/7

description "ACCELERATOR"

!

interface FastEthernet1/8

description "WHISPER900PROVISION"

!

interface FastEthernet1/9

shutdown

!

interface FastEthernet1/10

shutdown

!

interface FastEthernet1/11

shutdown

!

interface FastEthernet1/12

shutdown

!

interface FastEthernet1/13

shutdown

!

interface FastEthernet1/14

shutdown

!

interface FastEthernet1/15

shutdown

!

interface Vlan1

no ip address

ip nat inside

no ip route-cache

bridge-group 50

!

interface BVI50

ip address 192.168.1.2 255.255.255.0

!

ip classless

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Tue, 02/05/2008 - 22:01

Thomas

You posted the configuration of the first router as part of a thread that you started on Feb 3. In that discussion there were suggestions made about things that needed to be added to the address translation to make it work. And I made the observation that with all of the BRI interfaces in shutdown that it is impossible for the dialer interface to work. It seems that neither of these issues has been addressed. I suggest that you rectify these issues and then tell us what is working and what is not working.

HTH

Rick

avionics Wed, 02/06/2008 - 07:57

this config does not show the changes but the nat and interface have been turned on. to clarify things a little more. i can make a connection (dialer call out) when i ping using the IOS. but the clients are not activating the dialer interface. I can telnet into the router with the dialer from a client but the clients are not able to access the web.

Richard Burts Wed, 02/06/2008 - 20:52

Thomas

If you have made config changes it would be very helpful to post the current version of the config.

And your description:

i can make a connection (dialer call out) when i ping using the IOS. but the clients are not activating the dialer interface. I can telnet into the router with the dialer from a client but the clients are not able to access the web

has me a bit confused. I think I understand that the router (IOS) is able to activate when calling out. But I am a bit confused about what happens (what works and what does not work) if the client initiates the connection. Perhaps you could clarify this?

HTH

Rick

Actions

This Discussion