MPE -> GK -> VC DTMF problem

Unanswered Question
Feb 6th, 2008


I have an issue where we have a meetingplace express with Gatekeeper solution.

We also have VC units registering to the Gatekeeper but they are only able to do DTMF inband, whereas MPE is only capable of handling DTMF out-of-band.

I was thinking about configuring the Gatekeeper to be a IP-IP gateway aswell but am not sure whether this is going to support video calls???

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
antyeung Mon, 02/11/2008 - 22:09

Yes, the IPIPGW (SBC) feature does support video calls. Refer to the following link-

At the end of Table 1 outlines the features that the SBC supports. E.g. Video codecs H.261, H.263, H.264

Be cautious that currently the H.239 video codec is not supported. It will be in a future release of 12.5T.

tristan.delsol Fri, 07/18/2008 - 01:30


MPE does support inband DTMF. It's just not widely known not even within Cisco.

To enable inband DTMF do the following:

ssh to the MPE and login as mpxadmin.

Now from the cli prompt type: taccli

From here select option 16 (Configure global DTMF detection)

Select 1 for inband DTMF support and 0 again to turn it off.


tristan.delsol Fri, 07/18/2008 - 06:52

I haven't had any issues with tac about it to be honest, but it something to consider that they might.

bastien.bertout Fri, 07/18/2008 - 07:19


It seems that

1 - when I reboot CUMPE, the dtmf option go back to out-of-band automatically.

2 - Cisco IP Phones can't use dtmf with CUMPE anymore (do they support only out of band dtmf) ?

Do you have the same behavior ?



tristan.delsol Fri, 07/18/2008 - 07:38

Hi Bastien,

The better option for both points mentioned might be changing inband DTMF at a different level.

go again to the cli prompt on the MPE. Run ccamon

in there select 10 for DTMF.

Then select 1.

It should be the default but for some reason it's not.

Try that. Unfortunately I couldn't test it yet.

bastien.bertout Mon, 07/21/2008 - 01:16

Thanx for your answer.

Unfortunately, it does not work. When I reboot, dtmf inband is still disabled.

tristan.delsol Fri, 07/25/2008 - 03:58

Hi Bastien,

Have been a bit busy. So the rebooting still removes it. If you really want, you could write a script that runs at boottime to enable the dtmf inband setting. Still Cisco just have to enable or support this feature as standard.


This Discussion