2800 router config

Unanswered Question
Feb 7th, 2008

Hi Everyone I have a question here well actually 2 questions first one is I have a brand new router and I'm trying to manage it via the ethernet port I have set the fa0/0 to 168.162.55.92/29 but I cannot get to it. If I'm on the same subnet of the ethernet port I'm able to ping it. Currently there is no routing protocol on this which probably why I cannot get to it. I'm thinking of adding a defualt route:

route outside 0.0.0.0 0.0.0.0 168.162.55.89

that should enable me to get to the router?

The other question, kind of a silly question but once I'm able to get in I have a point to point connection going to put OSPF on it because the other end is already running ospf so figure just have the new router run the same. Question is on the new router I'm just going to statically route things so there is no such things as redistributing from OSPF to static is there. I'm being told there is but I doubt it is true...am I right!?!?!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edison Ortiz Thu, 02/07/2008 - 08:35

New routers usually have an ACL to protect remote connections via telnet. Verify your VTY lines do not have an access-class listed.

You don't need to configure routing if you are in the same subnet.

As for your other question, you can't redistribute from OSPF to static.

a) Static information is not disseminated to other routers

b) Static information does not have a routing process to enter this information under.

HTH,

__

Edison.

wgranada1 Thu, 02/07/2008 - 08:58

Ah yes thanks for that completely over looked that. I'll have a look at that its probably there. I'm trying to to reach it from a different subnet as well so I'm hopeing that the default route will do the trick.

Thanks for confirming that you cannot distribute from OSPF to static as well. Thank you sir for your help will let you know what happens.

Joseph W. Doherty Thu, 02/07/2008 - 09:06

Some amplifications to Edison's answers.

You might also bump into the need to assign a password on the VTYs. Otherwise, you'll be able to connect but will get an error message refusing a logon.

(There are other issue that can muck up VTY access, protocols allowed, being one. Often you'll need to initially configure from the console port - assuming it also hasn't been locked up.)

You often (always?) can redistribute statics into a dynamic routing protocol, true for OSPF.

When you do, this usually shares this routing information with other OSPF routers.

wgranada1 Thu, 02/07/2008 - 09:16

Hi Joe;

Thanks for the input I'm here in chicago and the router is in NY so I have a local guy helping out. We tried doing this first out of band but wasn't able to get connected via the AUX port or Console port. Well let me correct myself I do get connected but all I get is a blank screen thought at first it was just a baud rate issue but I've tried them all with the same results. The local guy said its been a while since he did out of band stuff so I'm thinking that it isn't config properly. That is why we are trying via the ethernet but that to isn't going well.

Joseph W. Doherty Thu, 02/07/2008 - 09:52

Normally, an AUX port would be connected to a modem that is configured to auto answer. You connect to it dialing out via a modem connected to your PC. (Don't recall what all is required for a correct config on the router.)

Console access is most often done with a local PC using a RS232 console cable and a terminal emulator normally configured for 9600. Often works by default, but can be controlled by configuration. A remote desktop product can be used to control the remote PC with the local RS232 connection.

Ethernet access is done via a TELNET client, SSH client or with a web browser. All generally connect to an IP address used on the router. All also require the proper router configuration.

If you can remotely ping the Ethernet address, chances are it's a configuration issue.

Best bet would be console access, perhaps controlled remotely.

Actions

This Discussion