scottmac Thu, 02/07/2008 - 09:09
User Badges:
  • Green, 3000 points or more

It's possible if you have a new-enough radio.


I think you need an RM21 or better radio module; it's listed in the "WPA" FAQs on the main Cisco site. (search for "WPA")


The issue is that the original generation(s) of radio didn't have the co-processor to do the AES encryption.


Good Luck


Scott


bcolvin Fri, 02/08/2008 - 00:01
User Badges:
  • Bronze, 100 points or more

Patrick


check this link it should have your answer or point you in the right direction.


http://www.cisco.com/en/US/products/hw/wireless/ps4570/products_configuration_example09186a00801c40b6.shtml


one word of advice use the GUI interface, do not use the CLI to do this there are to many interrelated statements needed in the config file.


good luck


Bill



Actions

This Discussion