Cisco 2960 Auto MDIX on Gig ports

Unanswered Question

I have a Cisco 2960 (2960-24TT-L). I cannot uplink either of the gig ports to a server unless I use a cross-over cable. I have tried both auto mdix settings with a standard cable and neither works. The server will uplink to a 10/100 port no problem with either a standard or cross-over cable. Any info on why?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
glen.grant Thu, 02/07/2008 - 17:07

How are the ports set ? For auto mdix to work you cannot hardcode speed and duplex must be set as auto .

Auto-MDIX is enabled by default. When you enable auto-MDIX, you must also set the interface speed and duplex to auto so that the feature operates correctly. Auto-MDIX is supported on all 10/100 and 10/100/1000-Mbps interfaces. It is not supported on 1000BASE-SX or -LX SFP module interfaces.


This Discussion