CCIE Voice lab

Unanswered Question
Feb 7th, 2008

Hi all

I'm planning to take my ccie voice lab this year. I have started to get my lab together but not sure what versions of call manager, ipcc express etc to use.

Everything seems so out of date. The only thing I can find is on this link but looks pretty old:

http://www.cisco.com/web/learning/le3/ccie/voice/lab_equipment.html

Some advice will be more than welcome.

Matt

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
m.sir Fri, 02/08/2008 - 03:36

You have right web page - that versions are really used in the lab (its like for CCIE security - there is used IOS 12.2 (deffered one - cannot be downloaded from cisco))

Sometimes Cisco changes versions but its usually announced in advance (6 months)

M.

matthewpage Fri, 02/08/2008 - 05:13

Ok so if any of the versions are updated then it will be updated on the above webpage?

Becuase from what i have heard any software over 6 months will be included in the lab. For example the above link says the call manager version is 4.1 even though call manager 5.0/5.1 has been out for nearly a year.

Matt

ccbootcamp Fri, 02/08/2008 - 08:35

Yes, the voice lab along with the security lab are out of date. I've made a couple comments to that extent to the CCIE team and hopefully they are working on changing it.

-brad

www.ccbootcamp.com

(please rate the post if this helps!)

Actions

This Discussion