User Unable to access Voice mail thru Phone But can read mail Via Outlook

Unanswered Question
Feb 8th, 2008

One of our internal users - ext 7386 is unable to access his voice mail a/c via his Cisco phone. Every time He selects the messages button on his phone, a pre recorded message states that this service is temporarily unavailable. However He is able to access his voice mail via outlook and play the message through his phone

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ranpierce Fri, 02/08/2008 - 06:52

Since he can see and check the voicemail in outlook, it is in the exchange inbox of the subscriber and did get delivered.

Can you tell us the exact prompt they here when he tries to access his vm?

rlp

MikeTomasko Fri, 02/08/2008 - 07:52

What version of Unity? Is it just 1 user having this problem or are there others? Are there any errors in the event logs?

ranpierce Fri, 02/08/2008 - 08:11

Unity 3.1? What version of VMO and Exchange and Callmanager?

ranpierce Fri, 02/08/2008 - 08:02

What version of Unity are you at? I do not think Unity has a prompt with that text. It is either a CallManager prompt or the text is incorrect or I have a different version of Unity than you have.

Is the problem only when you press the messages button? Is this only happening to this one subsciber? If you go to the opening greeting and press # then log in to his mail box, do you get the same thing?

rlp

Ayodeji oladipo... Fri, 02/08/2008 - 08:24

This is the exact issue..

The user presses the message button, and then hears Unity greeting which plays the enrollment message, it then ask the user to enter a pin number, the user enters the pin number and at that point it says "service is temporarily unavailable"

We then go to the subscriber profile and remove playing the enrollment message. Again when the user presses the message button, it request for his pin and after entering the pin, it says "service is temporarily unavailable"

Unity version is 3.1

tim.giles Wed, 06/11/2008 - 04:22

Hi, I've fixed this problem before by re-running the permissions wizard in Unity. Make sure to upgrade to the newest version of permissions wizard and apply the settings across all mailstores.....

Please rate this if useful....

Actions

This Discussion