IP Communicator displays wrong time issue

Unanswered Question
Feb 10th, 2008
User Badges:

Hello,


Currently time setting on the IP Communicator is not

synchronized with CCM. IP Communicator displays GMT only.

IP phones display correct time (GMT-4).


IP Communicator is in same Device Pool(CMLocal) as Cisco IP phones.


CCM 4.13

IP Communicator 2.12


Does anyboy has any suggestion?


Your reply is highly appreciated.



Howard

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (1 ratings)
Loading.
Hin Lee Sun, 02/10/2008 - 22:10
User Badges:
  • Cisco Employee,

CSCec78626


USER INTERFACE: does not display time using CallManager time zone


Symptom:

----------------

The time on the IP Communicator phone is incorrect. The time displayed is GMT

instead of local time zone.


Problem:

----------------

If the CM Date/Time group uses 'local time zone of CallManger' instead of

explicit time zone setting, the IP Communicator will display the time in GMT.


Workaround:

----------------

Explictily set the time zone setting to the local time zone


master001 Mon, 02/11/2008 - 18:07
User Badges:

Hi Hin,


This bug CSCec78626 seems to happen on older IP communicator version(1.x)


I already create a new device pool for soft phones only, and set the time zhone to local time zone(GMT-4).


The soft phones still display GMT time, not local time(GMT-4).


Any more suggestion?


If your post is helpful,i will rate it.


Howard

Inder Manjit Singh Mon, 05/30/2011 - 15:54
User Badges:
/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

Hi All,


I know that this question is quite old.  However, I think that it isstill relevant today.  I have a CIPC version 2.1.0 and have run it againstversion 7.1 and version 8.0 of CUCM and got the same results:  clockshowing GMT.


I have a specific issue with central time (GMT -6).  I had configured GMT -6 Americas/Winnipeg and ran into the clock issue.

I tried GMT -6 Americas/Regina and my CIPC would not even register...wouldget past "Updating Locale".

The one that worked for me was GMT -6 Americas/Chicago...this one is compatible with older phone loads and did the trick for me.


Seems a bit flaky so try different setting for your Date/Time group and hopefully you will eventually get the right one.


Cheers!!

Inder.

bill.king Wed, 08/17/2011 - 08:35
User Badges:

Ran into the same issue, had to switch to one of the time zones with the +- at the end so that it worked for older version loads (as listed under DateTime). Once I changed to one of those, I was fine, but when I used one like Toronto that doesn't have the indicator, it didn't work for my IP Comm.

Actions

This Discussion