VRF-Lite CE and QoS

Unanswered Question
Feb 10th, 2008
User Badges:
  • Silver, 250 points or more

I have a 3750 CE device connecting to an FE port on a 6509 PE over a 10M WAN Link. Sub-interfaces are using to differentiate the traffic.


Configuration of the C3750:


interface FastEthernet 1/0/1.100

encapsulation dot1q 100

ip address 10.0.100.2 255.255.255.252

ip vrf forwarding VRF-100

!

interface FastEthernet 1/0/1.101

encapsulation dot1q 101

ip address 10.0.101.2 255.255.255.252

ip vrf forwarding VRF-101

!

interface vlan 10

ip address 10.100.0.1 255.255.255.0

ip vrf forwarding VRF-100

!

interface vlan 20

ip address 10.101.0.1 255.255.255.0

ip vrf forwarding VRF-101


Configuration of the C6509:


interface FastEthernet 5/1

no ip address

speed 10

duplex full

!

interface FastEthernet 5/1.100

encapsulation dot1q 100

ip address 10.0.100.1 255.255.255.252

ip vrf forwarding VRF-100

!

interface FastEthernet 5/1.101

encapsulation dot1q 101

ip address 10.0.101.2 255.255.255.252

ip vrf forwarding VRF-101


If I require a traffic class to be guaranteed a minimum bandwidth of 5 Mbps within VRF-100, where should the service policy be applied? Can a hierarchical policy be applied to the subinterfaces to achieve the desired result? Can shapers be applied in a similar manner?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jmartell Mon, 02/25/2008 - 23:15
User Badges:

Yes, you can use a hierarchical policy but it has to be applied to an SVI, not a port.


++jose

Actions

This Discussion