Where is Common Services 3.0.6 ?

Unanswered Question
Feb 11th, 2008


I am wanting to patch LMS2.6 to the latest with RME4.0.6 / CM 4.0.10 / DFM 2.0.10.

It would appear that upgrading Common Services from 3.0.5 to 3.0.6 is required, however I cannot find this anywhere. I have tried using the Software update procedure from Ciscoworks directly, and also searching the downloads section on the Cisco web site, but still cannot find it.

Is it still available ? Am I missing something ?

Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
cbeswick Mon, 02/11/2008 - 03:35


Found it!

Its only available as a Crypto graphic file (3des). Still cannot download it through Ciscoworks though.


This Discussion