Vlan config 1242ag and HP 2824 switch

Unanswered Question
Feb 11th, 2008

Our new phone system has been put in place as of yesterday, how ever someone forgot to mention that we will have wireless handsets...my main issue is that i cant get the phones and the pc clients to connect at the same time.

The AP (1242ag configuration attached) is allowing only the native traffice through either if its on vlan 1 or 20.

Vlan 1 is Voice (I know this is a big no no though, The phone comp that installed the phone system did not do their homework) and the data is on vlan 20, if i leave vlan 1 native the wireless handsets will connect, and my pc clients are associate with the access point but do not get an ip address only the default one from the client adapter. if i move the native over to vlan 20 the computers get associated and an ip address are assigned but the phones will not connect. the PC clients are using WEP with static key, the phones are using AES CCM. I am not a cisco god but know my way around the cli interface, and with this issue i am getting better at it. any help would be great.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bcolvin Mon, 02/11/2008 - 20:46

Robert

my suggestion is to save your current configuration using the GUI. then use the GUI to configure your Vlans. you may still need to use the CLI to tune hte configuration as not all the functions or options are available through the GUI but for configuring hte SSID's, Vlan's and encryption the GUI is the way to go.

Here is the reference

http://www.cisco.com/en/US/docs/wireless/access_point/12.3_2_JA/configuration/guide/s32vlan.html

One thing i noticed is you have an IPaddress in the Radio config generally the only place the ipaddress is used in the AP config is for the BVI1.

also make sure your swtch port is configured for dot1Q trunking.

the reference has good examples for both GUI and CLI configuration.

Bill

Actions

This Discussion