7920 phones lose connection with CCM and bad quality voice

Unanswered Question
Feb 11th, 2008


I have problems with a deploiement. I installed a WLC 4404. There are 57 AP-1131 used too.

So I configured the controller to use LAG Mode. On my 3560 swtich, I tried to configure a Port-Channel, as in the documentation. But it doesn't works. I had to configure like that:

interface GigabitEthernet <interface id>


switchport trunk encapsulation dot1q

switchport trunk native vlan <native vlan id>

switchport mode trunk

channel-group 1 mode on

no shutdown

interface port-channel 1


no shutdown

This configuration doesn't works very well because 7920 phones are sometimes disconnect of the call manager and never find him again. The quality of the voice is bad too.

So I turn the LAG mode OFF and I configured 2 AP-Manager. The 57 AP works, but I always have the bad quality voice and sometimes some 7920 which are looking for the CCM.

I have my WLAN Voice with QoS Platinium , and WPA PSK security.

I activated the CoS tag to 6 with Platinium QoS. All the other parameters are in default.

All my other phones (7961) works perfectly.

Maybe I have to use the CAC?

Please help me,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
migilles Mon, 02/11/2008 - 11:25

Seems you have some major connectivity issues. Assume that other 2.4 clients see the same issue.

Not sure if you have multiple controllers in play here and if L3 mobility is used or not.

If using L3, may want to enable Symmetric Tunneling and ensure the mobility groups are setup correctly.

CAC is just for call admission (TSPEC). 7920s do not support this.

They support QBSS, which is in the WLAN section and listed as (AP CAC).

jerome.gimbert Fri, 02/29/2008 - 02:19

SO, I will turn mi wlan controller to Layer 2 mode.

I have 60 APs. They are on a vlan (ID 14). On this vlan, I have a DHCP server which provides address to the APs and different options too (243 for example).

I have 2 WLAN, one for voice (7920) and one for data.

Did you know Cisco recommendations for the configuration?

Have I to activate CAC in wireless>802.11x radio> voice, and with which parameters?

How can I configure the LAG mode with the example of the documentation because it does'nt work...


This Discussion