Automatic AP Channel Configuration By A WiSM

Answered Question

Good Morning,

I am having a problem with the auto channel configuration by a WiSM at one of my sites. We are running version 4.1.185, and I am seeing AP's in the same hallway on the same channel. This is causing an issue for our IP phone deployment. Has anyone else experceinced the same issues? Are you hardcoding the channels?

Any assistance will be greatly appreciated.

Thanks,

Dave Holde

I have this problem too.
0 votes
Correct Answer by Scott Fella about 8 years 9 months ago

It is under WIRELESS | 802.11b/g/n | AUTO RF. You can also change it in 802.11a/n. If you still have issues, then hard set the channels.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
drolemc Fri, 02/15/2008 - 11:43

The auto channel configuration should work well. I have this setting enabled in my network and have not seen this issue. Can you post the configuration on the WiSM so that we can troubleshoot further?

Dave,

You may be suffering from an over-excited RRM. This may be triggered by excessive rogue APs in your environment, or by having the RRM RSSI threshold set too high in a dense deployment. These conditions may cause RRM to overreact, resulting in a race condition where it keeps shuffling the channels in response to perceived interference (exacerbated by coverage hole correction), never reaching a satisfactory arrangement. The APs also have a preference for channels 1 and 36 on bootup. As a

test, remove Rogue APs contribution to Auto-RF, then change the transmit power threshold from the -67 default to -71 to calm things down.

Correct Answer
Scott Fella Sun, 02/17/2008 - 13:03

It is under WIRELESS | 802.11b/g/n | AUTO RF. You can also change it in 802.11a/n. If you still have issues, then hard set the channels.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode