Brakes ssh

Unanswered Question
Feb 11th, 2008

Is available 6509, in it 2 servers linux are connected, on a picture it is shown. I come on them on ssh, session brakes terribly, deduces pieces somehow all. I switch them in 3750, ssh flies.

For reason finding-out has altered a network - has created vlan, has placed in it 2 ports, has created the interface. 65 for servers is a sluice. As a result from a server on a server ssh works strongly slowly. ssh has moved on 55 port, there was the same. The telnet as slowly works.

Thus on ftp from them it is given on 700-900 Mbit/s. Ping between servers go remarkably.

Options of ports:

interface GigabitEthernet1/11

description FTP

switchport

switchport access vlan 5

switchport mode access

ip arp inspection trust

no ip address

speed 1000

duplex full

no cdp enable

spanning-tree portfast

spanning-tree bpdufilter enable

spanning-tree bpduguard enable

spanning-tree guard root

ip dhcp snooping trust

end

The interface:

interface Vlan5

description FTP-NET

ip address 192.168.1.230 255.255.255.248

end

Port status

#sh int gi1/11

GigabitEthernet1/11 is up, line protocol is up (connected)

Hardware is C6k 1000Mb 802.3, address is 0015.6336.ec1a (bia 0015.6336.ec1a)

Description: FTP

MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

reliability 255/255, txload 10/255, rxload 234/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s

input flow-control is off, output flow-control is on

Clock mode is auto

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/2000/105/0 (size/max/drops/flushes); Total output drops: 52

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 917844000 bits/sec, 80485 packets/sec

5 minute output rate 40813000 bits/sec, 43061 packets/sec

5271517095 packets input, 7596041637146 bytes, 0 no buffer

Received 262 broadcasts (0 multicasts)

3 runts, 0 giants, 0 throttles

18 input errors, 0 CRC, 0 frame, 87 overrun, 0 ignored

0 watchdog, 0 multicast, 0 pause input

0 input packets with dribble condition detected

2781972193 packets output, 259447685871 bytes, 0 underruns

26 output errors, 0 collisions, 5 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier, 183302 PAUSE output

0 output buffer failures, 0 output buffers swapped out

Has switched on in another as the adjusted port a server on FreeBSD, loading on the interface

5 minute input rate 72000 bits/sec, 5 packets/sec

5 minute output rate 9000 bits/sec, 10 packets/sec

But also in this case as slowly ssh moves. Loops are not present.

ps it is exact at the same loading, and even it is more, in 3750 it did not influence in any way session ssh.

Help to find the reason slow ssh.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Reason may be VLAN Access Control Lists (VACLs) on the switch that will allow only legitimate hosts to connect to the desired services. This must be combined with Unicast Reverse Path Forwarding (uRPF), or some other anti-spoofing technique on the network edge to protect against spoofed packets from the outside of the network.

Better you reboot the device.

slava_ram Sun, 02/17/2008 - 07:48

VACL it is not used. uRPF also it is not included. reeboot has not helped.

Actions

This Discussion