WPA-PSK over the ACU is out... Now what?

Answered Question
Feb 11th, 2008
User Badges:

I have been tasked with upping the encryption on my wireless network from 128-bit WEP to WPA of any flavor. I would prefer to use WPA-PSK because it works best with our existing infrastructure. We have a couple dozen handheld scanners running Windows CE with Cisco 350 radios and the ACU connecting to 1200 series WAPs with the most current IOS. While checking to see if a firmware or utility upgrade would allow me to support WPA-PSK I found this post:

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=Getting%20Started%20with%20Wireless&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1ddc7263/0#selected_message


Whoops! Guess not!


So now I know that ACU will not support WPA-PSK.


Does anyone have a suggestion for an encryption solution using our existing hardware? Reading over related posts in this forum brings up mention of other supplicants which would work, but no specifics. Can anyone point me in the right direction?


Thanks!

Correct Answer by bcolvin about 9 years 1 month ago

Tyler


You did not mention you version of CE or ACU, ACU version 2.60 with the corresponding image for the 350 card or later does support WPA either directly or with the windows aupplicant. you need to contact the scanner manufacturer for the new code if available for you models.


Good Luck


Bill

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Correct Answer
bcolvin Mon, 02/11/2008 - 21:36
User Badges:
  • Bronze, 100 points or more

Tyler


You did not mention you version of CE or ACU, ACU version 2.60 with the corresponding image for the 350 card or later does support WPA either directly or with the windows aupplicant. you need to contact the scanner manufacturer for the new code if available for you models.


Good Luck


Bill

tweetywill Tue, 02/12/2008 - 06:37
User Badges:

Bill,

Thanks for the response. My scanners are all running either CE 4.20 or 5.0, and the test subject has been upgraded to the most current firmware for the scanner itself, for the Cisco 350 (V5.60.21), and the ACU is at version 2.70.00 (the most current version I could find from Cisco.) I could not find where in the Edit Profile screen any encryption but WEP could be configured, so I assumed that it was still not supported.


If I am in error, could you please point me to the config docs that would show me the way?


Once again, I really appreciate your assistance.


Thanks!



tweetywill Tue, 02/12/2008 - 09:11
User Badges:

Bill,

I found it! Since ACU does not support, disable the ACU! I found this document:

http://www.cisco.com/en/US/docs/wireless/wlan_adapter/350_cb20a/user/win_ce/2.6/configuration/guide/MachuPicchuICG.pdf

Which shows how to configure the 350s to use Windows to configure wireless. Step 1: Disable the ACU by selecting "External Settings" for the wireless profile and then rebooting the scanner.


After reboot, the Windows wireless config screens automatically popped up including the appropriate settings to enable WPA-PSK.


Thanks for your help!

bcolvin Tue, 02/12/2008 - 09:19
User Badges:
  • Bronze, 100 points or more

you are correct


Glad your problem is resolved


enjoy


Bill

Actions

This Discussion

 

 

Trending Topics - Security & Network