royalblues Mon, 02/11/2008 - 12:45
User Badges:
  • Green, 3000 points or more

All ASA 55xx boxes support Cisco secure desktop version 3.1.1 and later


CSD 3.1.1 requires ASA's running a code of 7.1(1) or later while all the newer versions require version 8.0


CSD 3.1 & 3.1.1 is also supported on Cisco VPN 3000 concentrator and also on the 6500 webvpn module


HTH

Narayan

jackrivituso Tue, 02/12/2008 - 04:40
User Badges:

So if I purchase several ASA-5505's and place them in different remote offices, I do not need an ASA-5500 back at the main shop correct? thanks

Actions

This Discussion