Can not break into 3560G - help

Unanswered Question
Feb 11th, 2008
User Badges:

I am trying to break in to my 3560G POE switches to no avail. I have tried everything I can find on Cisco's web page to include: cntrl-break, cntrl-f6, control-c, setting baud rate to 1200 and holding the space bar, etc. No matter what I do it just blows by into the current config. No one knows the passwords and I need to get to rmon. I have been resetting passwords for years without issue. I even tried a different pc in case I had issues with my hyper term. I then tried my pc on an old 2950 - got right in, no problem.


Please help - I am in a bind.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Mon, 02/11/2008 - 15:35
User Badges:
  • Purple, 4500 points or more

Adams link should work just broke into a 3550 recently the same way and it works fine ,just unplug the unit , hold the mode button in and then power the unit on and hold the button until the system light quits flashing and goes solid , at this point it is in rommon. with these units you do not even need a break key , not the same as a router...

Actions

This Discussion