nat (interface) 0 access-list 100 command erase automatically after reboot

Unanswered Question
Feb 12th, 2008

I have used nat0 command to transfer outside ip address directly to inside users.But whenever my pix reboots

nat (Interface) access-list 100 command erase automatically& i will have to reconfigure it every time by changing access list name .Please guide me to resolve it permentaly.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
abinjola Tue, 02/12/2008 - 05:38

you make this configuration via ASDM ? are those host/network being named ?

what version you running ?

manik.palekar Wed, 02/13/2008 - 05:19

hi ..

i did it by console..version 7.1 is used.i didnt get your 2nd point.

sample config...

# nat (inside) 0 access-list 100

# access-list 100 permit ip any 145.xx.xx.xx

Thanks...

cisco24x7 Wed, 02/13/2008 - 07:09

That's the price you pay for running Early

Deployment (ED) code. These are 'beta' code

as far as I am concerned.

The question is: is downgrade possible for you?

You should be running 7.0(7) because it is

General Deployment (GD) code.

CCIE Security

abinjola Wed, 02/13/2008 - 07:21

I would suggest for an upgrade to 7.2.3 which is quite stable and was an end to all the 7.2.x interims.

cisco24x7 Wed, 02/13/2008 - 07:45

Is version 7.2(3) ED or GD?

I would STRONGLY recommed staying from any

ED code. They are just not stable.

my 2c.

abinjola Wed, 02/13/2008 - 08:04

hello Requester..7.0.3 doesn't support many features like U-turning of clear text traffic,PPOE,and many other...you are safe to to go 7.2.3 as this was a dead end for all interims on 7.2.x and has been quite stable...if you want to go to 7.0.7 (GD) you will loose many feature set..choice is yours.

Actions

This Discussion