Is CiscoWorks LMS 3.0 64 bits?

Unanswered Question
Feb 12th, 2008

Dear all,

A few questions came up to me during investment plan CiscoWorks:

- Is CiscoWorks an "64 bits" application?

- The quad-core cpu's are not mentioned in the documentation! Is this CPU not supported?

- The SunSparc CPU's, which mentioned in the HW requirements, are only supported CPU's?

Regards,

-Aryan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
derek.sizeland Tue, 02/12/2008 - 04:55

Aryan,

I can answer your first question, currently CiscoWorks is 32 bit only.

Are you planning to use Windows or Solaris?

ahajivandi Tue, 02/12/2008 - 06:26

Derek,

Thanks for your reply. I have proposed Solaris 10, used right motivation.

Regards,

-Aryan

frederick.w.moore Wed, 02/13/2008 - 07:54

I was told by TAC that LMS 3.0 is 32-bit and LMS 3.0.1 (Dec 2007 update) is 64-bit. You first install 3.0 on 2003 Sever 64-bit and then immediately install the Dec 2007 update. Then you can run the program.

Joe Clarke Wed, 02/13/2008 - 09:41

This is incorrect. LMS is composed of 32-bit binaries, even in LMS 3.0.1. However, in LMS 3.0.1 we support running LMS on 64-bit Windows. The binaries still have 32-bit memory limitations, but the configuration is supported. We have supported running 32-bit LMS on a 64-bit Solaris kernel since Solaris became 64-bit.

Joe Clarke Wed, 02/13/2008 - 10:05

No comparison testing was done between the two architectures. Given that we are not taking advantage of 64-bit addresses, I don't anticipate much of a gain in either performance or stability.

dainat-bis Thu, 02/14/2008 - 01:41

Unanswered until now is if the quad-core ( Intel Core2 Quad or AMD PhenomX4 ) cpu's are supported or not for LMS3.0.1.

Martin Ermel Mon, 03/03/2008 - 08:41

to have LMS running on 64-bit Windows, is it necessary to have the LMS 3.0.1 DVDs (binaries that include the dec2007 update) or is it possible to have a 64-bit Windows installation, install LMS 3.0 and then install all the latest patches to get LMS 3.0.1?

Joe Clarke Mon, 03/03/2008 - 09:10

You can install LMS 3.0 on 64-bit Windows, reboot, then immediately upgrade to LMS 3.0.1, and reboot again.

Actions

This Discussion