Cisco 851W connected to SMC8014

Unanswered Question
Feb 12th, 2008

Need assistance setup Cisco 851W to a SMC8014 cable modem.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Tue, 02/12/2008 - 08:03

The basics:

bridge irb

bridge 1 route ip

interface fa4

ip address dhcp

ip nat outside

no ip unreachable

interface bvi

ip address 10.0.0.1 255.255.255.0

ip nat outside

interface vlan1

no ip address

bridge-group 1

ip nat inside source list 1 interface fa4 overload

access-list 1 permit 10.0.0.0 0.0.0.255

Hope this helps, please rate post if it does!

Actions

This Discussion