Failover supported between Windows 2000 and 2003?

Unanswered Question
Feb 12th, 2008

We've run into TWO customers at the same time who want to add failover partner servers to their existing Unity 4.0(x) deployments. They've both got shiny new MCs-7845H servers (DL380-G5) and they shipped with a Windows 2003 image. The existing servers are running Windows 2000. One of the customers is VM-only Exchange 2000, the other customer is UM with Exchange 2003.

Regardless of Exchange, can we have Unity failover partners running different operating systems? (Windows 2000 and Windows 2003). I searched documentation on this without success.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Tue, 02/12/2008 - 08:52

I would confirm with TAC (in writing) that it is supported. I have read in the forums a couple weeks back that it is now supported by TAC. Before, they wanted everything to match. Apparently, the OS, they do not care if they match. But they do care that matches exactly is:

SQL

Unity

SQL patches, Unity patches

Cheers,

Actions

This Discussion