Con0 locked on Catalyst 6500

Unanswered Question
Feb 12th, 2008
User Badges:

I have the following on my switch (cat 6500 running IOS)console:


switch_01 con0 is now available


Press RETURN to get started.


When I press RETURN, I see the same message again and again, but do not see the prompt. I tried to change the config-register from the rommon prompt to ignore the NVRAM contents (0x2142)and reset the switch, but again the switch picks up the config from NVRAM and ends up locking the console. I am now unable to get to the switch.


I would appreciate any help.


Thank you,

Mohan



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
m.mohanasundaram Tue, 02/12/2008 - 14:32
User Badges:

Hi all,


I solved this. I was on the wrong rommon. I was at the switch rommon. I pressed ctrl-Break too early and landed up on the Switch Processor. But, what was needed is the Route Processor rommon. I waited till the control was passed on to the RP and then pressed ctrl-break and got into the correct rommon and that solved the issue.


Thanks.


Mohan

Actions

This Discussion