Resetting AIM CUE Module to Factory Defaults

Unanswered Question
Feb 12th, 2008
User Badges:

I have an AIM-CUE Module in my 2801 router. I can access the AIM-CUE Module just fine, but I need to reset the configuration to the factory defaults.


I have tried write erase and erase startup-config but to no avail.


I believe I need to be in Privileged EXEC Mode (#) for this to work, but the only problem is - I don't know what the enable password is set to on this module.


Is there anything I can do?


Any ideas would be great!


-Josh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (6 ratings)
Loading.
Brandon Buffin Tue, 02/12/2008 - 13:58
User Badges:
  • Purple, 4500 points or more

Josh,

Try a blank enable password. Just hit enter when prompted for the password. Then enter the following commands:


cue#offline

(offline)#restore factory default


Hope this helps. If so, please rate the post.


Brandon

jdcrowder Tue, 02/12/2008 - 14:03
User Badges:

That fixed the enable password issue...


But restore factory default does not work.


If I do a restore ? I get;


id Enter the ID of the backup to restore


I don't have a backup configured for this CUE...

Brandon Buffin Wed, 02/13/2008 - 05:57
User Badges:
  • Purple, 4500 points or more

Did you enter the "offline" command before trying the "restore factory default" command?


Brandon

Brandon Buffin Wed, 02/13/2008 - 08:56
User Badges:
  • Purple, 4500 points or more

So, you did


cue>enable

cue#offline


!!!WARNING!!!: If you are going offline to do a backup, it is recommended

that you save the current running configuration using the 'write' command,

prior to going to the offline state.


Putting the system offline will terminate all end user sessions.


Are you sure you want to go offline[n]? : y


cue(offline)#


And you cannot do "restore factory default" at this last prompt?


Brandon

jdcrowder Wed, 02/13/2008 - 09:07
User Badges:

Yeah - it asks me for a backup ID. It doesn't recognize "factory" after "restore".


I don't have access to the router right at the moment - but I'll paste the exact output of the command when I can.


Thanks for all your help.


-Josh

jdcrowder Wed, 02/13/2008 - 12:29
User Badges:

Here is the return I get from that command;


se-10-1-10-1(offline)# restore ?

id ID number of the backup

se-10-1-10-1(offline)# restore factory default

restore factory default

^

% Invalid input detected at '^' marker.

se-10-1-10-1(offline)# restore id ?

NNNN Integer number of the backup, see 'show backup server'

Brandon Buffin Wed, 02/13/2008 - 12:42
User Badges:
  • Purple, 4500 points or more

What version of CUE? The "restore factory default" command was introduced in 2.1.


Brandon

jdcrowder Wed, 02/13/2008 - 12:45
User Badges:

It is 2.1.


Couldn't I just do like a write erase or something? Or does it not work like it does with a router?

Brandon Buffin Wed, 02/13/2008 - 12:57
User Badges:
  • Purple, 4500 points or more

Did you try "write erase" or "erase startup-config" from enable mode?


Brandon

jdcrowder Wed, 02/13/2008 - 12:58
User Badges:

Not from enable mode, no.


I'll give that a shot and let you know how it goes...


Thanks again for all your help!


-Josh

jdcrowder Wed, 02/13/2008 - 13:16
User Badges:

Just tried both - no go.


After I do both of them, I do a show startup-config and it gives me nothing back. I'm assuming that it erased it. Then when I give the reload command it asks if I want to save the changes, and I say no and to continue.


If it works like a router does, it should come back with whats in the startup-config - which should be nothing.


And another strange thing - why the restore factory default command does not work while this is version 2.1.


It just boggles the mind.


Thank you again for your time and idea's.


Cheers,


Josh

Brandon Buffin Wed, 02/13/2008 - 13:21
User Badges:
  • Purple, 4500 points or more

It might be worth trying to upgrade to a newer version of CUE and then restore to factory defaults. Sounds like things may not be exactly right with the current version anyway. Another option would be to reinstall the current version.


Brandon

jdcrowder Wed, 02/13/2008 - 13:23
User Badges:

Thanks, I'll give that a shot. It might not be until next week when I know if its gunna work or not.


I was planning on upgrading the thing any way. I just wanted to see if I could get it work right before I did.


Thanks for the help,


Josh

Actions

This Discussion