7921G Firmware update

Unanswered Question
Feb 12th, 2008
User Badges:

I just purchased a 7971G phone and I tried updating the firmware to 1.1.1 using a USB connection since I cannot connect to my wireless network since it is using PEAP.


I was unable to determine the current firmware so I logged into the device's website and tried to upload the 1.1.1 tar file...the secondary progress bar hung near completion but never completed. Even after 45 mins.


I then read that 1.1.1 required 1.04 minimum...so I successfully updated the device to 1.0.5 with no issues.


I then tried the 1.1.1 update and it hung for 30 mins, never completing the secondary progress box. If I click in that box, it goes away and the main Upload page just sits there.


I appreciate any ideas. I cannot connect to my wireless network and then to CM until I get this firmware loaded.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
migilles Tue, 02/12/2008 - 20:38
User Badges:
  • Cisco Employee,

There are no issues there.

Not sure if you have an active network profile, but can try to disable all profiles and retry.

maloyal Tue, 02/12/2008 - 21:09
User Badges:

The only active profile is the default Cisco profile that comes on the phone.


I will see about disabling or removing that completely and trying again.

maloyal Wed, 02/13/2008 - 06:55
User Badges:

I unchecked the default cisco network profile and the phone says "No Network Profile" and the update is still not completing. I've tried 2 different firmware downloads just to make sure it wasn't corrupt.


I've reset the phone numerous times.

maloyal Wed, 02/13/2008 - 10:03
User Badges:

Success!


I had to do a reset holding down the "..." key and the speakerphone key. When it asked to be USB docked, I docked it and it started flashing "http://192.168.1.100"


I opened my browser to that webpage without the https and it immediately loaded a firmware update page. I uploaded the 1.1.1 firmware and it finally worked.


I don't recall reading this procedure in any of the docs I downloaded.

Actions

This Discussion