channel-group is not working Tengigabitethernet interface

Unanswered Question
Feb 13th, 2008
User Badges:

Team,


I have configured port-channel88 on catalyst 6509-E switch but when i tried to configure the this channel on tengigabit interface getting the following error message.


***************************************ERROR MESSAGE*******************************

(config-if)#Channel-group 88 mode on

Command rejected (Port-channel88, Te1/1): Either port is L2 and port-channel is

L3, or vice-versa

**************************************************************************************





*************************Ten gigabit interface 1/1*************************


interface tengigabitethernet1/1

no ip address

channel-group 88 mode on

****************************************************************************



*****************************port channel************************

interface port-channel88

no ip address

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

storm-control broadcast level 20.00


*****************************************************************




Any help will be highly appreciated.


Regards,

Khan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
aijaz802 Wed, 02/13/2008 - 00:18
User Badges:
  • Bronze, 100 points or more

Hi Khan,


On Te1/1 interface make it switchport and trunk with encapsulation. W/o switchport command the interface is a L-3 interface.


interface tengigabitethernet1/1

no ip address

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 88 mode on


Pls. rate if it helps..


Regards,

*aijaz*

azmath.hk Wed, 02/13/2008 - 01:09
User Badges:

Aijaz,


Thanks for your reply. Is there any documentation for this on cisco site for more details because i need to see cisco documentation before i modify the configuration.


Sure i will rate your comment.


Regards,

aijaz802 Tue, 02/19/2008 - 02:46
User Badges:
  • Bronze, 100 points or more

Hi,


Pls. let me know whether my solution worked or not...


If worked..pls rate it..


Thanks..

Actions

This Discussion