ericgarnel Fri, 02/15/2008 - 06:44

hmmm....

rel notes state the following:

"Access Point Changes

•Cisco Aironet 1000 Series Access Points-The 1000 series access points are not supported for use with controller software release 5.0.148.0. "

I wonder if they are referring to the airspace series or aironet 1000 series, I know it sounds obvious, but I do not recall any aironet lwapp capable 1000 series radios and there have been typos on cisco.com from time to time.

I have a handful of 1020 series left and do not want to move forward until I find out the answer

ericgarnel Sat, 02/16/2008 - 14:26

OK, here is the answer I was looking for.

Cisco now refers to the airspace radios as aironet. very confusing for us who dealt with both in the past.

So, yes, the 1020 radios I have will no longer work with 5.x, that also holds true for any vxworks based lwapp radios such as the 1510 as well.

I knew there was a reason I bought some extra 1252s....

jledwardsr Wed, 02/20/2008 - 05:40

I got it and I am having issues with the bootloader version updating after load the ER file. Anyone else having the same issue?

dennischolmes Thu, 02/21/2008 - 17:09

Did you remember to turn off the A radios and b/g radios as well as any active SSIDs? Also remember under the new codes that some symbols are not supported in the SSID such as @.

da.beaver Wed, 03/12/2008 - 06:48

Has anyone been bold enough to install it on their WiSM Controllers?

sethgarnar Wed, 03/12/2008 - 07:41

I have it on 6 WiSM's split between a 6513 and 6509. Its been running with out any issues so far.

Actions

This Discussion

 

 

Trending Topics - Security & Network