Corporate Directory not available on IP phones at remote site

Unanswered Question
Feb 14th, 2008
User Badges:

I have several IP phones (7940 & 7960) at a remote site - none of them are able to access the Corporate Directory. They register fine and have all other functionality, but the Corporate Directory is not listed at all when they press the Directory button on their phones.


Phones at the remote site are connected back to the main site by a point to point T1. Their IP addresses at the remote site are 10.34.76.xx; at the main site we are on 10.34.66.xx. CCM version we are running is 4.1(3).


I've already changed the Corp Dir URL to use the Publisher IP address, rather than the DNS name, but that didn't make any difference. Any other ideas?


Thanks!


Nicole Kowalk

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
DRAGI RADOVANOVIC Thu, 02/14/2008 - 13:16
User Badges:

Nicole,

check the tftp settings on the phones. It is possible that they are not picking up the latest configuration. Have the end users try to download a new ringtone. If they can't then you have a problem with your tftp service or MPLS traffic or something similar.


Dragi

jpkage1979 Thu, 02/14/2008 - 13:27
User Badges:

Make sure the pc's have a route to the voice vlan at the main site. We had this problem with the soft phone via the VPN. Once we added the correct route via DHCP to the voice vlan, the directory came up.


jpk

rahatsiddiq Tue, 02/26/2008 - 06:21
User Badges:

Hi


also check system > enterprise parameters > URL Service > http://IP address of CCM Publisher/CCMCIP/getservicemenu.asp



or else configure your own DNS server to resolve your forward and reverse lookup queuries for your remote users.



Actions

This Discussion