CUPS6.2 + CUCM 6.1

Unanswered Question
Feb 14th, 2008
User Badges:
  • Bronze, 100 points or more

HI Guys


Trying to get the above up and running. Every thing looks to be configured but when i run the trouble shooter i keeping getting the following:


Possible missing SIP trunk on Cisco Unified Communications Manager. Each Cisco Unified Presence server should have a corresponding SIP trunk configured (unless DNS SRV is enabled). Possible missing entries include: cups


Following the admin guide it says to use the <Cups-name>sip.com as the trunk destination address. In my example the server is called cups so i have used cups.sip.com.


Am i missing some thing?? I also tried creating a domain in active directory: cups.poc.com


but still no luck.


Any help would be very welcome.


M

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Adam Frankel Sun, 02/17/2008 - 12:54
User Badges:
  • Silver, 250 points or more

The documentation is wrong. Do not use .sip.com. Simply use the actual FQDN (resolveable via dns from the CCM CLI "utils network ping") or the IP address of the CUPS.


Hope this helps.

Actions

This Discussion